Esato Mobile
General discussions : Product reviews : Z1010 user reviews
> New Topic
> Reply
< Esato Forum Index > General discussions > Product reviews > Z1010 user reviews Bookmark topic
Page <  12345678>

December Posts: 27

You still experience the overcharging issue, Bob?
--
Posted: 2005-04-02 01:09:08
Edit : Quote

December Posts: 27

btw, Bob, how much did the Z1010 cost you?
--
Posted: 2005-04-02 01:13:56
Edit : Quote

stewie Posts: > 500

Hello everybody.It's been a long time...
I've been busy with school so I didnt have time to go online.Anyway...

I'm thinking of buying Z1010 in some time forward and I want to make sure it has all the things I need.
...so I have few questions:
1.Is there a possibility to turn of UMTS mode (is there a manual network search mode)?
2.What is the latest firmware for Z1010? (the one I was playing with has firmware R1J005,I believe)
3.In My pictures folder,is there a ''Slide show'' option like in K700?
4.How much memory the phone really has? (I think there's 2Mb like in T6x0 but on the web it always says 28 or 20 Mb...)
5.Can the camera shutter sound be turned off? (On the phone I was using sound was on even if I turn on the Meeting profile)

That's all I can think of now.
Will be waiting for your answers..
Cheers
--
Posted: 2005-06-08 14:19:26
Edit : Quote

Leks Posts: > 500

4. the internal memory is 3-4 mb
--
Posted: 2005-06-08 21:46:51
Edit : Quote

stewie Posts: > 500

@Leks
Are you sure? It's a small difference but anything is better than nothing...
--
Posted: 2005-06-08 22:26:18
Edit : Quote

emanuelj Posts: > 500

you can have up to 128 mb via ms duo
--
Posted: 2005-06-09 18:53:20
Edit : Quote

marran Posts: 272

Quote:

On 2004-11-06 08:45:34, 4motion wrote:
Aren't they beautiful?





correct me if im wrong, but is the on/off button placed above the connector?
--
Posted: 2005-06-09 19:49:10
Edit : Quote

emanuelj Posts: > 500

no it is on the inside of the fone.
Same as your z800...

It's the infrared port over the connector.

[ This Message was edited by: emanuelj on 2005-06-09 20:41 ]
--
Posted: 2005-06-09 21:40:32
Edit : Quote

BobaFett Posts: > 500

i always take out then in the battery before charging, cos according the charging faulty, i am not sure if the fone is turned on yet or not. will there be a new fw for fixing that pretty weird bug?
--
Posted: 2005-06-10 00:49:56
Edit : Quote

Matteus Posts: 372

I have tested the charging with a carcharger with green-red led. And the little wormlike bar on the screen of z1010 stops it's motion exactly the same time when the led of the carcharger turns from red to green!

This message was posted from a Z1010
--
Posted: 2005-06-10 06:26:28
Edit : Quote

Page <  12345678>

New Topic   Reply
Forum Index

Esato home