Esato Mobile
Sony Ericsson / Sony : General : Can't download all Logos? Here's how to!
> New Topic
> Reply
< Esato Forum Index > Sony Ericsson / Sony > General > Can't download all Logos? Here's how to! Bookmark topic
Kimi Posts: 293

I read many posts where users describe they can only download very few logos, not only on this site. Instead a text box shows up.

I had the same problem. My WAP Browser never showed GIFs larger than 1200 byte. Recently I found out how to do it by comparing my WAP-Settings with the ones a colleague is using:
Go to Menu "WAP-Services > WAP-Settings > Your Profile(swisscom in my case) > Gateway > IP Settings > Data mode".
Check that "conn.oriented" is enabled. "connectionless" doesn't work! Maybe this is reserved for GPRS?

Since then all Gifs show up on my phone! I hope it helps for others too.

Kimi

--
Posted: 2001-11-24 10:56:00
Edit : Quote

poorie Posts: 6

Hi..It still doesn`t work for me. Its still a box with a name in it. I`ve tried to reload the site, but still with no progress
--
Posted: 2001-11-24 13:32:00
Edit : Quote

Kimi Posts: 293

@poorie,

I'm sorry that didn't help. Have you tried to switch from "Analog" to "ISDN" or the other way around? Changed transfer speeds? Also entering the gateway IP-address with 194.230.68.1 instead of 194.230.068.001 (just an example, leave out leading "0") may help.
Did you use a preconfigured WAP-configuration sent to you by SMS? Try to set it up in a second profile manually.
Set "Preferred Service" in the "Connect" menu to "GSM only" if you are not using GPRS.

Kimi
--
Posted: 2001-11-24 14:38:00
Edit : Quote

poorie Posts: 6

I use a GPRS connection. Where can I configure ISDN and analog ?
And yes the WAP-configuration was sent to me by SMS.
Do you think that the Advan. Setting has somethin to do with it ?
--
Posted: 2001-11-25 02:29:00
Edit : Quote

Kimi Posts: 293

In this case changing analog/ISDN doesn't help because GPRS works a totally different way.
I don't have GPRS yet so I can only guess. I found out that often people using SMS-based configurations have troubles.
Write down all settings in the "Data-Acounts" menu as well as your "WAP-Settings" (thats a lot, I know).
Then create new a profiles and account and enter all that parameters manually. Maybe that helps.

Kimi
--
Posted: 2001-11-25 14:53:00
Edit : Quote

tombee Posts: 20

Does this mean that i will be able to save all the pics to my phone?

Cheers

TB
--
Posted: 2001-11-27 17:00:00
Edit : Quote

laffen Posts: > 500

Quote:

On 2001-11-27 17:00, tombee wrote:
Does this mean that i will be able to save all the pics to my phone?




Yes, but only one logo at the time. You will not be able to change the 10 pre-installed background pictures on the phone.
--
Posted: 2001-11-27 17:20:00
Edit : Quote

tombee Posts: 20

Ok then.. This will explain how i have downloaded 2 but only have one on my phone!
--
Posted: 2001-11-27 17:30:00
Edit : Quote

MViper Posts: 21

Hey all!

I'm having the same problem.. i've tried all the crap of settings from 9.6k to 28.0k but no way.. i've tried everything.. i guess..
but no way.. box with a name in it is there..
i'm from slovenia.. i don't use grps, i use standard gsm wap connection.. and i can't download background pictures.. and i hate that, coz i created my own pictures.. but i can't use 'em..

earth calling for help, earth calling for help
--
Posted: 2001-11-27 21:20:00
Edit : Quote

poorie Posts: 6

I still have the same problem. I guess it must be either the phone thats broke or the phone companys GPRS connection.
--
Posted: 2001-11-27 21:35:00
Edit : Quote

New Topic   Reply
Forum Index

Esato home